On a previous booking, I used OS X 10.6 (Snow Leopard). But I can't anymore. What's going on?

Effective Summer 2015, we stopped supporting OS X 10.6.x (Snow Leopard) on all of our software resources. Simply put, we couldn't justify the costs associated with maintaining such support relative to the market demand.

It’s worth noting that Snow Leopard is more than 7 years old and is no longer supported by Apple either. Please consider using a different computer with - or upgrading your Snow Leopard machine to - a more recent OS. We currently support OS X 10.7 and later. You can upgrade to the latest Apple OS for free, and Apple indicates that machines as old as 2007 should be able to handle it.